Fedora下Chrome之Shockwave Flash崩溃

Posted by Harid2012 - Mar - 21 留个言

Linux平台,Chrome浏览器经常出现“The following plugin has crashed: Shockwave Flash”的提示,这是因为Chrome自带有Shockwave Flash插件,而因为Linux平台下如Fedora都是默认的Firefox浏览器,我们就很可能再去自己安装了Flash-plugin,这样的话就会有冲突,从而出现Flash插件崩溃的现象。

解决的方法就是禁用Chrome自带的Shockwave Flash,仅启用我们安装的标准版Flash Plugin。

具体步骤:

1、打开Chrome,在地址栏输入:about:plugins,打开Chrome插件列表,我们会找到“Flash(2 files)”:

Flash插件

点击列表页右上角的“+Details”,找到Flash所在的项,点击Chrome自带Flash插件下面的“Disable”禁用它,仅留下官方标准版本。官方标准版本其路径为“./usr/lib/flash-plugin/libflashplayer.so”。

chrome-flash-plugins

2、去Adobe下载最新的Flash-plugin,,如果是Fedora,选择“.rpm,适用于其它Linux”版本,下载好后双击安装好。

3、重启Chrome

   声明:本文采用 BY-NC-SA 协议进行授权 | 星期九
   原创文章转载请注明:转自《Fedora下Chrome之Shockwave Flash崩溃

Comments(1) Leave comments
  1. Gravatar
    wencan Mozilla Firefox Mozilla Firefox 26.0 Linux Linux
    一月 11th, 2014 at 22:24  | #1

    问题解决
    谢谢

    之前,没仔细看,还真就没发现有两个flash插件

46 + 42 =  (required)
comment_ad

 NOTICE1: You should type some Chinese word (like “你好”) in your comment to pass the spam-check, thanks for your patience!

 NOTICE2: 请申请gravatar头像(http://en.gravatar.com),木有头像的会显示为“小怪物”头像,将难以通过审核!

分享按钮